1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Thanks for the donations everyone. That's another month covered :)
    Dismiss Notice

Attach object in 3ds Max

Discussion in 'Modding Help Quarter' started by secpol, Oct 5, 2016.

  1. secpol

    secpol Governor

    Joined:
    Oct 11, 2014
    Messages:
    242
    Likes Received:
    516
    Hi! Attach object, but does not see the CXL Viewer???
    Снимок13.png Снимок14.png Снимок15.png
     
  2. secpol

    secpol Governor

    Joined:
    Oct 11, 2014
    Messages:
    242
    Likes Received:
    516
    Got a question, there is a limit on the amount of polygons in CXL Viewer???

    Attach sphere with different triangulation:

    00.png 01.png
     
  3. Mr.X²

    Mr.X² Moderator
    Staff Member

    Joined:
    Aug 23, 2014
    Messages:
    1,222
    Likes Received:
    1,541
    no there is no limitation
    already displayed models with more than one million triangles with no difficulties
    there must be another reason, but i dont know it, sorry A seam became visible after adding a bump map
    solution by @Immort_al: Found solution of this problem. It is need to obtain a texture from a material ball of the same lod to copied element from other lod and that element became visible.
    probably he can help u better
     
  4. Immort_al

    Immort_al Governor

    Joined:
    Oct 9, 2014
    Messages:
    261
    Likes Received:
    676
    да, у меня была такая проблема когда я пару частей с одного лода на другой перетащил, в cxl viewer они не видны были, я выделил все полигоны лода и заново наложил\применил на них текстуру с этого текстурного шара - material ball
     
  5. secpol

    secpol Governor

    Joined:
    Oct 11, 2014
    Messages:
    242
    Likes Received:
    516
    Это понятно, но я ещё лоды не делал, и материал один стандартный, один шар.

    Mr.X², Not Bump, I had a problem with the bump due to the alpha channel in dds file.
    A new version of the viewer or the old?

     
  6. Drazicdesign

    Drazicdesign Governor

    Joined:
    Aug 24, 2014
    Messages:
    727
    Likes Received:
    2,033
    Have you thought reinitialize

    upload_2016-10-6_18-5-34.png
     
  7. secpol

    secpol Governor

    Joined:
    Oct 11, 2014
    Messages:
    242
    Likes Received:
    516
    Reset XForm?
     
  8. Drazicdesign

    Drazicdesign Governor

    Joined:
    Aug 24, 2014
    Messages:
    727
    Likes Received:
    2,033
    yes,
     
  9. Mr.X²

    Mr.X² Moderator
    Staff Member

    Joined:
    Aug 23, 2014
    Messages:
    1,222
    Likes Received:
    1,541
    nono, ignore the thread title^^ on page #5 is a discussion about the same problem you have. thats what i meant

    the old one for cxl 2012/platinum

    and yeah good point drazic, dont forget to reset x-form after you applied the material
     
  10. secpol

    secpol Governor

    Joined:
    Oct 11, 2014
    Messages:
    242
    Likes Received:
    516
    Does not help
     
  11. Mr.X²

    Mr.X² Moderator
    Staff Member

    Joined:
    Aug 23, 2014
    Messages:
    1,222
    Likes Received:
    1,541
    ok now this becomes try and error :D
    id try to delete the objects naming, reset x-form, enter the correct naming including lod information, reset x-form, and then import it from another scene.
    and of course also check the namings of your materials and maps.
    cxl is very strict about names, so i now just guess it has something to do with this

    anyways, hope youll get it work somehow (y)
     

Share This Page