1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. I will no longer be hosting XLNation as of March 1, 2017. Skullz613 will be taking the reigns of the site in early 2017 and XLNation will be moving to a new web hosting service. During that transition there will be an interruption in service of up to two weeks. Skullz613 is now a full administrator of XLNation. Be kind to him.
    Dismiss Notice

Clm Security Problem

Discussion in 'Game Play Support' started by Stevo, Sep 3, 2014.

  1. Stevo

    Stevo Skilled Worker

    Joined:
    Sep 2, 2014
    Messages:
    52
    Likes Received:
    12
    Hi everyone. This is my first post. I was a member and a frequent visitor to the old site, but haven't had a question until now. I have CXL Platinum. I have installed the Crime and Leisure Mod for a more realistic simulation. My problem is with the security effect. The roads don't glow red or green anymore when placing a police station. All the buildings have red security satisfaction with a 0% security effect, even with several police stations near them. I have uninstalled and reinstalled the latest UIM several times using the custom install and checking the CLM and HEM options to full feature install. I did this as an Administrator too. I'm not sure what else I can do. I really want this mod to work. Does anyone have any suggestions? Thanks in advance.
     
  2. Alex24

    Alex24 Moderator
    Staff Member

    Joined:
    Aug 20, 2014
    Messages:
    310
    Likes Received:
    172
    Well, sadly the CLM got some bugs :(
     
  3. skullz613

    skullz613 Administrator

    Joined:
    Aug 21, 2014
    Messages:
    1,699
    Likes Received:
    1,495
    Thats why i have never bothered with it. It looked good but then I saw all the problems people were having.
     
  4. Stevo

    Stevo Skilled Worker

    Joined:
    Sep 2, 2014
    Messages:
    52
    Likes Received:
    12
    Thanks for the replies guys. Well at least now I know it's not something I'm doing wrong. I'll just have to settle for the Retail Booster 20/40/60 Mod and Leisure Booster Mod for a bit more of a realistic simulator. It's such a shame the old forums are gone. I've only had this game for a year or two, after playing SC4 for years. The old forums were a treasure trove of information for newbies. I always found what I needed and never had to ask a question.
     
  5. Stevo

    Stevo Skilled Worker

    Joined:
    Sep 2, 2014
    Messages:
    52
    Likes Received:
    12
    Ok, I have it working now. This worked for me as I have CXL Platinum. When installing the UIM, change the Destination Folder to: C:\Program Files (x86)\Focus Home Interactive\Cities XL Platinum, not the default C:\Program Files (x86)\Focus Home Interactive\Cities XL 2011. Go for custom install and check the CLM box for Entire features installed. I also checked the HEM option box as well.
    The only CLM patches I used in the paks folder are: XLN_CLM_loc_v1.5.patch, and the: zzXLN_CLM_basebuildings_v2.52.patch. For some reason the basebuildings patch I downloaded from this new site doesn't work, but the one from the old site I downloaded in March this year works.
     
  6. IcyHot

    IcyHot Administrator
    Staff Member

    Joined:
    Aug 20, 2014
    Messages:
    1,258
    Likes Received:
    657
    Steveo thanks for catching the problem . The original file had a corrupted patch file, I have now replaced the download with a "clean" copy. If you have time give it a shot and tell me if the problem is resolved. This will help the next person that downloads the CLM
     
  7. Stevo

    Stevo Skilled Worker

    Joined:
    Sep 2, 2014
    Messages:
    52
    Likes Received:
    12
    The new basebuildings .patch works.
     
  8. Thomus Y.

    Thomus Y. Vagabond

    Joined:
    Jan 23, 2015
    Messages:
    1
    Likes Received:
    0
    I recently have to same issue, police doesn't work with CLM and clinic doesn't work with HEM.
    I follow Stevo suggestion. Here the steps I did to fix both problem:
    (1) Install both CLM and HEM
    (2) Uninstall UIM, and then reinstall again. I have CXL Patimun, so I have to change the directory when reinstall.
    And that seem to solve the problem.
     

Share This Page