1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Huge thanks to the members who have donated so far. The goal has been reached. - If you would still like to donate, you can on the monthly hosting goal.

    So far we are 100% safe for the next three months thanks to some big donations. Once donations slow down, I will change the days remaining on the latest hosting goal. At the moment it will be over 120 days.
    Dismiss Notice

CXL 2012 Constructionmenu3 Errors And Wall Errors

Discussion in 'Tech Support' started by skullz613, Nov 10, 2014.

  1. skullz613

    skullz613 Administrator
    Staff Member

    Joined:
    Aug 21, 2014
    Messages:
    1,884
    Likes Received:
    1,808
    I have been seeing these errors a lot lately but don't know if they are from a mod or if it's the game.

    Code:
    [01:18:28]    AS2LUACMD          vinInterfaceManager.cpp           ( 818)    Error         movie=<CONSTRUCTIONMENU3> log=<"this._name = Executive">
    [01:18:26]    AS2LUACMD          vinInterfaceManager.cpp           ( 818)    Error         movie=<CONSTRUCTIONMENU3> log=<"this._name = UnqualifiedWorker">
    [01:17:20]    AS2LUACMD          vinInterfaceManager.cpp           ( 818)    Error         movie=<CONSTRUCTIONMENU3> log=<"this._name = QualifiedWorker">
    
    [01:16:04]    AS2LUACMD          vinInterfaceManager.cpp           ( 818)    Error         movie=<CONSTRUCTIONMENU3> log=<"Movie =============== _level0.MainScreen.Photo1">
    [01:16:04]    AS2LUACMD          vinInterfaceManager.cpp           ( 818)    Error         movie=<CONSTRUCTIONMENU3> log=<"Movie.DataBlob.Value(NbNeed1) =============== 1">
    [01:16:04]    AS2LUACMD          vinInterfaceManager.cpp           ( 818)    Error         movie=<CONSTRUCTIONMENU3> log=<"StrNb ========== 1">
    [01:16:07]    AS2LUACMD          vinInterfaceManager.cpp           ( 818)    Error         movie=<CONSTRUCTIONMENU3> log=<"Movie =============== _level0.MainScreen.Photo1">
    [01:16:07]    AS2LUACMD          vinInterfaceManager.cpp           ( 818)    Error         movie=<CONSTRUCTIONMENU3> log=<"Movie.DataBlob.Value(NbNeed1) =============== 1">
    [01:16:07]    AS2LUACMD          vinInterfaceManager.cpp           ( 818)    Error         movie=<CONSTRUCTIONMENU3> log=<"StrNb ========== 1">
    Anyone have any ideas what could be causing them?

    Another error I was having was to do with a wall mod by chisuki. It was causing an error where it could not locate a layout.

    I then used the Urban Walls Pack (with collision box) by supersnake and found these errors,

    Code:
    [00:44:57]    SIMLAYOUT          sltCoLayouts.cpp                  ( 173)    Error         [sltCoLayouts] : can't get layout : """" in prototype : "data/design/buildings/walls/f_wallhat250co1_5m.class"
    [00:44:57]    SIMLAYOUT          sltCoLayouts.cpp                  ( 173)    Error         [sltCoLayouts] : can't get layout : """" in prototype : "data/design/buildings/walls/f_wallhat250co1_1m.class"
    [00:38:35]    SIMLAYOUT          sltCoLayouts.cpp                  ( 173)    Error         [sltCoLayouts] : can't get layout : """" in prototype : "data/design/buildings/walls/f_wallhat250co1_5mpillar2.class"
    The game seems to have a big wobbly about them in the log for a few minutes then continues.
     

Share This Page