1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. I will no longer be hosting XLNation as of March 1, 2017. Skullz613 will be taking the reigns of the site in early 2017 and XLNation will be moving to a new web hosting service. During that transition there will be an interruption in service of up to two weeks. Skullz613 is now a full administrator of XLNation. Be kind to him.

Grey Stuff

Discussion in 'Modding Help Quarter' started by adrk, Feb 11, 2015.

  1. adrk

    adrk Vagabond

    Joined:
    Nov 23, 2014
    Messages:
    4
    Likes Received:
    0
    It is the right place to post ? (i'm French, my english may suck)
    Anyway, I have downloaded a few mods (293 files in my mods directory), the game don't crash at launch, nice.
    But some buildings have issues : no thumbnail, no textures except the two showed on the picture.
    I am doing something wrong ? I'm not a hardcore modder but by the past I installed at least the same amount of mods and I had no problems.
    Incompatibilities maybe ? I know there is a tool for this but I heard it was buggy and almost useless (ain't tested yet).
     

    Attached Files:

    • cxl.jpg
      cxl.jpg
      File size:
      393.6 KB
      Views:
      13
  2. Alex24

    Alex24 Moderator
    Staff Member

    Joined:
    Aug 20, 2014
    Messages:
    310
    Likes Received:
    170
    hmm some buildings are missing the model and the icon. Maybe try a redownload if you find out which mod it is. (should be mentioned in the log)
     
  3. adrk

    adrk Vagabond

    Joined:
    Nov 23, 2014
    Messages:
    4
    Likes Received:
    0
    Thanks for the quick answer.
    There's a lot of buildings with this issue, almost 1/3.
    Where may I find error logs ?
     
  4. Alex24

    Alex24 Moderator
    Staff Member

    Joined:
    Aug 20, 2014
    Messages:
    310
    Likes Received:
    170
  5. adrk

    adrk Vagabond

    Joined:
    Nov 23, 2014
    Messages:
    4
    Likes Received:
    0
    Ok so here is the last log (game session for the screenshot above).
    Seems some stuff are missing. I'll try to redownload the mods I can identify.
    [01:21:34] CORE mcFile.cpp ( 198) Error can't open file Data/Design/Layout/H_LowLife/h_tenement01bk_t2_Low.layout
    [01:21:34] SIMLAYOUT sltCoLayouts.cpp ( 173) Error [sltCoLayouts] : can't get layout : "Data/Design/Layout/H_LowLife/h_tenement01bk_t2_Low.layout" in prototype : "data/design/buildings/residence/r1/h_tenement01bk_t2.class"
    [01:21:34] CORE mcFile.cpp ( 198) Error can't open file data/design/layout/h_lowlife/h_tenement01bk_t2_low.layout
    [01:21:36] LUA csScriptManager.cpp ( 522) Error LayerScript:ClearAll() called
    [01:21:36] LUA csScriptManager.cpp ( 522) Error LayerScript:ClearAll() called
    [01:21:36] LUA csScriptManager.cpp ( 522) Error LayerScript:ClearAll() called
    [01:21:36] LUA csScriptManager.cpp ( 522) Error LayerScript:ClearAll() called
    [01:21:36] LUA csScriptManager.cpp ( 522) Error No valid Zac ProtoPath found!
    [01:21:38] LUA csScriptManager.cpp ( 522) Error No valid Zac ProtoPath found!
    [01:21:44] LUA csScriptManager.cpp ( 522) Error No valid Zac ProtoPath found!
    [01:21:45] LUA csScriptManager.cpp ( 522) Error No valid Zac ProtoPath found!
    [01:21:51] GAMEGRAPHICS ggLodDynamic.cpp ( 450) Error ggLodDynamic::DownsampleLODTextures : LOD key is null for object h_skilled_white_house_t1_l3. The object is missing LOD 1 !
    [01:21:51] GAMEGRAPHICS ggLodDynamic.cpp ( 450) Error ggLodDynamic::DownsampleLODTextures : LOD key is null for object b_bungalow02b_t1_l3. The object is missing LOD 1 !
    [01:22:30] LUA csScriptManager.cpp ( 522) Error Shooting live/offline/solo/SoloSaveRegion11Map18/auto/Shot00001.dds
    [01:22:30] CORE mgTextureUtils.cpp ( 304) Assert hSaveRet HRESULT: D3DERR_DEVICELOST Description: Device lost
    [01:22:30] GAMEGRAPHICS ggLodDynamic.cpp ( 450) Error ggLodDynamic::DownsampleLODTextures : LOD key is null for object h_skilled_white_house_t1_l3. The object is missing LOD 1 !
    [01:22:30] GAMEGRAPHICS ggLodDynamic.cpp ( 450) Error ggLodDynamic::DownsampleLODTextures : LOD key is null for object b_bungalow02b_t1_l3. The object is missing LOD 1 !
     
  6. adrk

    adrk Vagabond

    Joined:
    Nov 23, 2014
    Messages:
    4
    Likes Received:
    0
    Yes, "more...". And then ?
     
  7. Damon

    Damon Vagabond

    Joined:
    Jan 30, 2015
    Messages:
    8
    Likes Received:
    0
    Hi, Did you manage to sort this out? I am having the same problem. I have deleted all mods and reinstalled a few and it still does it?
    Thanks
     
  8. nicko2u

    nicko2u Governor

    Joined:
    Aug 22, 2014
    Messages:
    742
    Likes Received:
    1,053
    as the error says it's a dud mod or not compatible with xxl?
     

Share This Page