1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. I will no longer be hosting XLNation as of March 1, 2017. Skullz613 will be taking the reigns of the site in early 2017 and XLNation will be moving to a new web hosting service. During that transition there will be an interruption in service of up to two weeks. Skullz613 is now a full administrator of XLNation. Be kind to him.

Highway Intersections Not Connected To Townhall

Discussion in 'Game Play Support' started by wozzeck, Nov 28, 2014.

  1. wozzeck

    wozzeck Unskilled Worker

    Joined:
    Nov 6, 2014
    Messages:
    51
    Likes Received:
    17
    Hey there

    My city's highways have been functional for weeks, but suddenly all my industries have failed because they're not connected to the townhall. The problem seems to start in the connections, which suddenly are not connected to townhall either. They've been fine for weeks.

    I'm using the regular road system from the original game. Anyone can help?
     
  2. Pamascus27

    Pamascus27 Mayor

    Joined:
    Aug 21, 2014
    Messages:
    860
    Likes Received:
    223
    Huh this is weird. I did used the in-game highway system and it worked connecting my industrial centre to the main city. Have you tried other ways of connecting such as a large avenue, perhaps? Or try to rebuild the connectors and see.
     
  3. wozzeck

    wozzeck Unskilled Worker

    Joined:
    Nov 6, 2014
    Messages:
    51
    Likes Received:
    17
    I bulldozed the connectors and replaced them, but it didn't work either. I'd try to rebuild the whole road system but i don't have any guarantee that's going to work either. I got the RHM2 instaled but I'm not skilled enough to use it yet. I want to try in a new city from scrath, but this one is already layed out and I'm not sure it's a good idea...
     

Share This Page