1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. I will no longer be hosting XLNation as of March 1, 2017. Unless some one steps forward to take over the domain name and provide hosting XLNation will shutdown. If you are seriously interested in taking on this project and can technically and financially support the project please contact me.

Missing Cars Bug

Discussion in 'Game Play Support' started by bbdb, Jan 1, 2015.

  1. bbdb

    bbdb Unskilled Worker

    Joined:
    Sep 7, 2014
    Messages:
    3
    Likes Received:
    1
    Hello
    I noticed the problem after add Modular Warehouse Pack v2 mod.
    All of a sudden I don't see any parked cars on the XLN_Ohad_ORP_BETA roads.
    Also I don't see them on any of the parking lots either.
    I have deleted the mod and still have this problem.
    I was wondering if anyone had this problem or any solutions to correct this bug.
    Thanks,
    BBDB
     
  2. Luiz Fernando

    Luiz Fernando Skilled Worker

    Joined:
    Sep 2, 2014
    Messages:
    22
    Likes Received:
    51
    I have the same problem... No more cars in parking lot and buildings...
    Is that something to do with warehouse pack?
     
  3. Drazicdesign

    Drazicdesign Governor

    Joined:
    Aug 24, 2014
    Messages:
    605
    Likes Received:
    1,594
  4. bbdb

    bbdb Unskilled Worker

    Joined:
    Sep 7, 2014
    Messages:
    3
    Likes Received:
    1
    It worked! Thanks a lot Drazic.
    I haven't been on here or awhile.
    I kinda gave up on the game
    Game has so many other problems now.
     
    Drazicdesign likes this.
  5. Drazicdesign

    Drazicdesign Governor

    Joined:
    Aug 24, 2014
    Messages:
    605
    Likes Received:
    1,594
    Happy for you
     

Share This Page