1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. I will no longer be hosting XLNation as of March 1, 2017. Skullz613 will be taking the reigns of the site in early 2017 and XLNation will be moving to a new web hosting service. During that transition there will be an interruption in service of up to two weeks. Skullz613 is now a full administrator of XLNation. Be kind to him.

Parking lot 1.5

3 piece of 40x40 parking lot with greenery

  1. Nogerivan

    Nogerivan Governor

    Joined:
    Aug 25, 2014
    Messages:
    478
    Likes Received:
    986
  2. tdbaria

    tdbaria Skilled Worker

    Joined:
    Aug 25, 2014
    Messages:
    30
    Likes Received:
    3
    seems it has problem with my XXL, when i zoom in, parking lot gets pink. any idea?
     
  3. Kurtis Edwards

    Joined:
    Aug 30, 2014
    Messages:
    311
    Likes Received:
    278
    I love this parking lot. It's a bit slicker looking than the pale ones we have, that I love too. Are you using your Japanese road mod in these pictures? I haven't tried it in my gameplay but really want some new textures for my roads in XXL.
     
  4. Nogerivan

    Nogerivan Governor

    Joined:
    Aug 25, 2014
    Messages:
    478
    Likes Received:
    986
    ohh thanks...I will reupload

    yes that texture
     
  5. Kurtis Edwards

    Joined:
    Aug 30, 2014
    Messages:
    311
    Likes Received:
    278

    Thanks for the quick reply. Can you maybe tell me what mods, dependencies and what not you use to get your Japanese textures to work properly in XXL? I thought the bus lanes weren't working right in XXL?
     
  6. Nogerivan

    Nogerivan Governor

    Joined:
    Aug 25, 2014
    Messages:
    478
    Likes Received:
    986
    You can copy all the texture file, they were only texture file so I think it will not crash Your game...but they are unusable if You don't have the mod that use the texture like bus lane , ORP..etc.....Like You put an empty bottle into freezer, something like that :D

    here is my road and bridge mod on xxl, some are from platinum that I remember is On Road Parking and Road Widening Mod
    mods.JPG
     
  7. Nogerivan

    Nogerivan Governor

    Joined:
    Aug 25, 2014
    Messages:
    478
    Likes Received:
    986
  8. Extablitz

    Extablitz Unskilled Worker

    Joined:
    Sep 14, 2014
    Messages:
    52
    Likes Received:
    7
    you dont have to install any mod, just extract all of it and they'll show on US road
     
  9. Kurtis Edwards

    Joined:
    Aug 30, 2014
    Messages:
    311
    Likes Received:
    278
    Yeah, I forgot the road texture mod is US only. I am using default in my current city.... problem figured out. lol.
     
  10. Jose Duran

    Jose Duran Vagabond

    Joined:
    Jun 21, 2015
    Messages:
    1
    Likes Received:
    0
    will this work on cities xl platinum ??
     
  11. Steven H. Endermann

    Joined:
    Sep 1, 2014
    Messages:
    280
    Likes Received:
    76
    It works fine on Cities XL: Platinum.
     
  12. Kurtis Edwards

    Joined:
    Aug 30, 2014
    Messages:
    311
    Likes Received:
    278
    I cannot find this anywhere. I am using XXL, default streets. I have all the correct XXL dependency/UIM junk. I don't get it, this mod isn't a dep. heavy mod. It's not in my decorations. Yes, I know how to turn off plazas to get the full decoration menu.
     
  13. Nogerivan

    Nogerivan Governor

    Joined:
    Aug 25, 2014
    Messages:
    478
    Likes Received:
    986
    hmm..I have no idea :think:
    ...but have You try expert mode, cheat unlock.. etc that kind of stuff?

    can You found the mall parking?
    I use the class file from XXL mall parking, so I think that if You can see the mall parking then this should too
     
  14. Kurtis Edwards

    Joined:
    Aug 30, 2014
    Messages:
    311
    Likes Received:
    278
    Yeah, I play in expert mode, cheats are unlocked and I can, and use often, the mall parking. I just don't get it! Everything is normal. The only thing that's odd with my XXL is after playing straight through for hours I lose my toggle buttons. But, a restart of the game takes care of that. UGH! I want to use your parking lot! I love the detail. My city is too far along to start over in american... plus, they don't show up there either (thought maybe it was that simple.. like your pedestrian path problem I had)
     
  15. Kurtis Edwards

    Joined:
    Aug 30, 2014
    Messages:
    311
    Likes Received:
    278
    The picture showing it's location is the correct tile icon, right? All's that show up are the mall parking and those little tiny parking stalls. I've got 2 out 3.... yours is my third : (
     
  16. Nogerivan

    Nogerivan Governor

    Joined:
    Aug 25, 2014
    Messages:
    478
    Likes Received:
    986
    that's odd, oh and playing it for 4 hours maybe I lose my mind LOL..I got a headache after play an hour :ROFLMAO:
    anyway try this patch..it will override the class file and it will shown in environment instead of furniture. I really have no idea about the problem :(

    mn.JPG

    ohh..don't delete the old patch, the model and other stuff was there
     

    Attached Files:

  17. Kurtis Edwards

    Joined:
    Aug 30, 2014
    Messages:
    311
    Likes Received:
    278
    I'm such an idiot. Such an idiot. So, when you first released this it wasn't working for me, but it was because I kept forgetting to go to full decoration menu. I remember it all now because I took the mod out thinking it wasn't working, read-up about this on XLnation... realized I was looking for it wrong.... however, I completely forgot to put it back into my mod folder and got sidetracked... Hence why I couldn't find it until now. I went in to make sure I had the original to go along with this patch you sent me... funny, it wasn't in there.
     
  18. Nogerivan

    Nogerivan Governor

    Joined:
    Aug 25, 2014
    Messages:
    478
    Likes Received:
    986
    so how is it? is it still not showing?
     
  19. Kurtis Edwards

    Joined:
    Aug 30, 2014
    Messages:
    311
    Likes Received:
    278
    No.. all is good. It was honestly that I just moved it out of my mod folder and forgot to place it back in. The entire time I thought there was a problem but it was just my error.
     
  20. IcyHot

    IcyHot Administrator
    Staff Member

    Joined:
    Aug 20, 2014
    Messages:
    1,257
    Likes Received:
    654
    silver_medal4.png 2nd Place Winner in the June 2015 Mod of the Month
     

Share This Page