1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Thanks for the donations everyone. That's another month covered :)
    Dismiss Notice

Stay Logged In?

Discussion in 'Website Information and News' started by veija2, Nov 9, 2014.

  1. veija2

    veija2 Mayor

    Joined:
    Aug 25, 2014
    Messages:
    628
    Likes Received:
    489
    I'm unable to stay logged in. Setting the address to http://www.xlnation.net doesn't solve the problem.

    What am I missing? Ta
     
  2. veija2

    veija2 Mayor

    Joined:
    Aug 25, 2014
    Messages:
    628
    Likes Received:
    489
    Sorry to bother. I have re-re-read all the info threads ... again ... and still can't find an answer. I am having to re-log in a lot. Is any one else having this issue?
     
  3. Mr.X²

    Mr.X² Moderator
    Staff Member

    Joined:
    Aug 23, 2014
    Messages:
    1,237
    Likes Received:
    1,570
    nope not really.. i can stay logged in for several hours without any problems
    only exception is sometimes when i open a new tab after a long time beeing inactive i get logged out..

    maybe try to check your browser settings
     
  4. veija2

    veija2 Mayor

    Joined:
    Aug 25, 2014
    Messages:
    628
    Likes Received:
    489
    thanks for responding, Mr. X 2. I don't see anything amiss with my browser settings. I haven't changed anything. It is when I open a new tab that I get the boot ....
     
  5. Peter912

    Peter912 Elite

    Joined:
    Aug 22, 2014
    Messages:
    735
    Likes Received:
    199
    To me I sometimes get logged off when in chat i click on a link to a newly posted thread.
     
  6. snick

    snick Moderator
    Staff Member

    Joined:
    Aug 22, 2014
    Messages:
    488
    Likes Received:
    132
    Weird, I don't seem to have that problem.

    I think you automatically get logged out if you're not actively browsing the site after a half hour or so.
     
  7. veija2

    veija2 Mayor

    Joined:
    Aug 25, 2014
    Messages:
    628
    Likes Received:
    489
    that makes sense. But I am talking about while I am actively moving around the site. It seems to happen the most when I switch to resources.
     
  8. snick

    snick Moderator
    Staff Member

    Joined:
    Aug 22, 2014
    Messages:
    488
    Likes Received:
    132
    Seems like a bug. Which browser are you using?
     
  9. veija2

    veija2 Mayor

    Joined:
    Aug 25, 2014
    Messages:
    628
    Likes Received:
    489
    IE 11
     
  10. snick

    snick Moderator
    Staff Member

    Joined:
    Aug 22, 2014
    Messages:
    488
    Likes Received:
    132
    I haven't heard of any bugs with XLN on that particular browser. You might want to post this in the "Bugs and Things to do" thread.

    Is anyone else using IE having this issue?
     
  11. veija2

    veija2 Mayor

    Joined:
    Aug 25, 2014
    Messages:
    628
    Likes Received:
    489
    thanks snick. I'll do that.
     

Share This Page