1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Street Shade Problems

Discussion in 'Game Play Support' started by rippach, Oct 29, 2014.

  1. rippach

    rippach Unskilled Worker

    Joined:
    Sep 3, 2014
    Messages:
    17
    Likes Received:
    1
    I used to have some problems with the shade of the RHM streets at certain LODs, but all of the sudden I have the problems on all streets:

    k4i547ne.jpg

    Except for crossings the streets are very light when I zoom out, I don't know why. It happened after I added three more mods, but I have removed those mods and it didn't reverse. Also, those mods were not related to streets at all, they were buildings.

    In addition to that I observe triangles of green ground on my streets now. They came at the same point and I can't get rid of them, not even by re-building the streets:

    3ucjw4vl.jpg

    Any ideas? Anyone with similar problems?
     
  2. streetsofny

    streetsofny Elite

    Joined:
    Sep 1, 2014
    Messages:
    70
    Likes Received:
    204
    For the problem of "the streets are very light when I zoom out" you have to change the graphic configuration of the game I think, I had the same problem last year, try it
    And the another problem its a bug I think, but im not sure :)
     
  3. Spock

    Spock Executive

    Joined:
    Sep 1, 2014
    Messages:
    159
    Likes Received:
    47
    clear the shader cache maybe
     
  4. rippach

    rippach Unskilled Worker

    Joined:
    Sep 3, 2014
    Messages:
    17
    Likes Received:
    1
    I'll give that a try later today.

    Thanks, but I do that everytime before starting the game, so that can't be it.
     
  5. Spock

    Spock Executive

    Joined:
    Sep 1, 2014
    Messages:
    159
    Likes Received:
    47
    Ok.If you found out how to fix it,share it here :rolleyes:
     
  6. rippach

    rippach Unskilled Worker

    Joined:
    Sep 3, 2014
    Messages:
    17
    Likes Received:
    1
    I changed the graphics settings to high and that seems to have solved the problem. Thanks!

    I just wonder why it happened all of the sudden since I didn't change the settings before.
     
  7. Spock

    Spock Executive

    Joined:
    Sep 1, 2014
    Messages:
    159
    Likes Received:
    47
    good to hear
     

Share This Page