1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Thanks for the donations everyone. That's another month covered :)
    Dismiss Notice

CXL 2012 "this Building Is Not Connected To City Hall"

Discussion in 'Tech Support' started by romanpl, Oct 27, 2014.

  1. romanpl

    romanpl Vagabond

    Joined:
    Sep 2, 2014
    Messages:
    3
    Likes Received:
    0
    Hello everybody!

    I'm playing CXL for a long time, while ago I had to do a OS reinstall so I do backup of "Paks" folder.
    After OS reinstall I install CXL 2012 of course :D and after that I copy all old "Paks" folder content to the new folder. Everything works fine to me, later I add some new mods, upgrade UIM to 1.79.9.

    After that I was really happy to test new mods, but my happiness did not last too long because all of the buildings has annotation "This building is not connected to city hall".


    I tried to find a solution before, but nothing works! So here I am hoping all You guys try to help me.

    If it helps I post here my GameClient.log:
    Register or to view Spoiler content!
     
  2. Pamascus27

    Pamascus27 Mayor

    Joined:
    Aug 21, 2014
    Messages:
    860
    Likes Received:
    223
    Hmm weird, since I'm pretty sure you already have tried to connect it to a city hall through a road
    or build a city hall, maybe try to populate the city you are using to test those buildings.
    I have no idea if that will fix your problem but I hope it helps anyways. :)
     
  3. romanpl

    romanpl Vagabond

    Joined:
    Sep 2, 2014
    Messages:
    3
    Likes Received:
    0
    I tried to populate city but EVERY building is not connected to city hall also inter-city road or airport
     
  4. nicko2u

    nicko2u Governor

    Joined:
    Aug 22, 2014
    Messages:
    742
    Likes Received:
    1,070
    did you place the basic utilities building?
     
  5. romanpl

    romanpl Vagabond

    Joined:
    Sep 2, 2014
    Messages:
    3
    Likes Received:
    0
    Of course I do
     
  6. nicko2u

    nicko2u Governor

    Joined:
    Aug 22, 2014
    Messages:
    742
    Likes Received:
    1,070
    Edit try a new city? same?
    If not maybe try reinstalling UIM and your mods sounds like you broke something.
     

Share This Page