1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you are going to register on XLNation, please make sure you do not use a proxy server.
    If you use a proxy server your registration will most likely get blocked due to spammers and hackers using proxy servers to hide their real IP address.

    If your using your home or work IP address and have not received your registration email, check your spam folder.
    Dismiss Notice

Cities XXL 3ds Max 2012 problem

Discussion in 'Tech Support' started by ronrn, Jun 3, 2017.

  1. ronrn

    ronrn Governor

    Joined:
    Oct 31, 2014
    Messages:
    934
    Likes Received:
    1,220
    note: I am a beginner user of Max, but experienced in 3d modeling.
    There is a problem with a particular floating menu.
    The background area of this menu remains in all view ports after opening/closing for the first time and any additional times after it is opened.
    The background area/areas of this menu also remains on all monitor screens until Max is closed.

    Possibly a Graphics card glitch? (AMD Radeon HD 6900 Series)
    Is there a way to de-activate this floating menu?
     

    Attached Files:

    • oo1.jpg
      oo1.jpg
      File size:
      146.2 KB
      Views:
      9
    • oo2.jpg
      oo2.jpg
      File size:
      174.6 KB
      Views:
      9
    • oo3.jpg
      oo3.jpg
      File size:
      245.2 KB
      Views:
      9
  2. Mr.X²

    Mr.X² Moderator
    Staff Member

    Joined:
    Aug 23, 2014
    Messages:
    1,271
    Likes Received:
    1,631
    lol, never seen that
    did you try to update your graphics card driver?
     
  3. skullz613

    skullz613 Administrator
    Staff Member

    Joined:
    Aug 21, 2014
    Messages:
    1,961
    Likes Received:
    1,972
    Maybe you had high RAM usage? Try closing all other programs so 3ds is the only one running and see what happens.
     
  4. Monty

    Monty Governor

    Joined:
    Aug 20, 2014
    Messages:
    776
    Likes Received:
    2,979
    I'd suggest the same as Mr X, try updating your graphic drivers. You can also try switching the display drivers in 3ds max and see if that solves the problem. Max 2012 uses its own display driver by default, Nitrous. Try switching to Direct3D first (you need to restart 3ds max). If you still have the same problem try OpenGL, but the performance will be awful.

    In the Customize menu, go to Preferences. You can change the Driver display on the Viewport tab, at the bottom you'll see the Display Drivers section, click on the Choose driver button and select Direct3D:
    [​IMG]

    Edit: Apparently it's a bug that has been present for years now.
    Serious problem 3ds max 2010 quad menu display issue - Autodesk Community

    Someone posted this on the forums, it's pretty weird but apparently worked for him:
     

Share This Page