1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. I will no longer be hosting XLNation as of March 1, 2017. Skullz613 will be taking the reigns of the site in early 2017 and XLNation will be moving to a new web hosting service. During that transition there will be an interruption in service of up to two weeks. Skullz613 is now a full administrator of XLNation. Be kind to him.
    Dismiss Notice

CXL Platinum Game crashes at loading screen

Discussion in 'Tech Support' started by KingOfWombats, May 5, 2016.

Tags:
  1. KingOfWombats

    KingOfWombats Skilled Worker

    Joined:
    Sep 1, 2014
    Messages:
    11
    Likes Received:
    16
    Hello everybody,

    I tried to start Cities XL Platinum today, but suddenly it crashed while the loading screen was active.

    The latest game log says:

    [11:26:06] CORE mcFile.cpp ( 198) Error can't open file paks\moran citywallbeta1 ???????(1).patch
    [11:26:06] CORE mcFileSystem.cpp ( 123) Error failed to open pack archive <paks\moran citywall beta1 ???????(1).patch>
    [11:26:07] CORE mcFileSystem.cpp ( 123) Error failed to open pack archive <paks\tanzy0731_housejesistyleallv1.1.patch>
    [11:26:07] CORE mcFileSystem.cpp ( 123) Error failed to open pack archive <paks\xln_alvin_rhm_addon_vol01_1.01.patch>
    [11:26:08] CORE mcFile.cpp ( 198) Error can't open file paks\xln_immortal_ogkarlovoy_?xl_v1.1 (1).patch
    [11:26:08] CORE mcFileSystem.cpp ( 123) Error failed to open pack archive <paks\xln_immortal_ogkarlovoy_?xl_v1.1 (1).patch>
    [11:26:09] CORE mcFileSystem.cpp ( 123) Error failed to open pack archive <paks\__macosx\z_pharmist_treebug_fix_v1.00\._z_pharmist_treebug_fix_v1.00.patch>
    [11:26:09] CORE mcFile.cpp ( 198) Error can't open file paks\???kh_pedestrian_pathsv1.1.patch
    [11:26:09] CORE mcFileSystem.cpp ( 123) Error failed to open pack archive <paks\???kh_pedestrian_pathsv1.1.patch>
    [11:26:11] SimTrack strTrackManager.cpp (1360) ErrorBuild Unknown vehicle <FreightVan>, check Tags.cfg


    It seems like it has some problems with the mods listed in the log-file. But as far as I know, it never had problems with the mods listed above. So, what is going on?
     

Share This Page