1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. I will no longer be hosting XLNation as of March 1, 2017. Skullz613 will be taking the reigns of the site in early 2017 and XLNation will be moving to a new web hosting service. During that transition there will be an interruption in service of up to two weeks. Skullz613 is now a full administrator of XLNation. Be kind to him.

Cities XXL help with 3Dmax

Discussion in 'Tech Support' started by axel, Feb 13, 2016.

  1. axel

    axel Mayor

    Joined:
    Sep 1, 2014
    Messages:
    321
    Likes Received:
    419
    Hi if you look at the pics you will see a dark shadow in the roof but if you turn the building it flows away , but if you render the building you will see it in the pic, strange thing is if i look with viewer you see nothing, any one know this problem??? thanks mates
     

    Attached Files:

    • pr1.jpg
      pr1.jpg
      File size:
      113.7 KB
      Views:
      20
    • pr2.jpg
      pr2.jpg
      File size:
      110.6 KB
      Views:
      19
    • pr3.jpg
      pr3.jpg
      File size:
      146.4 KB
      Views:
      20
    • pr4.jpg
      pr4.jpg
      File size:
      161.2 KB
      Views:
      18
    • pr5.jpg
      pr5.jpg
      File size:
      125.6 KB
      Views:
      19
    • pr6.jpg
      pr6.jpg
      File size:
      93.3 KB
      Views:
      16
  2. Mr.X²

    Mr.X² Moderator

    Joined:
    Aug 23, 2014
    Messages:
    1,072
    Likes Received:
    1,296
    that happens when you weld sth.
    try selecting all your faces and do "autosmooth"
     
  3. Monty

    Monty Governor

    Joined:
    Aug 20, 2014
    Messages:
    693
    Likes Received:
    2,506
    As Mr. X² suggested, that should fix it. When you use autosmooth keep in eye on the value next to the button, that represents the maximum anlge on which the faces will be smoothed (look round). If autosmoothing at 45 degrees doesn't fix it, try a lower angle.

    [​IMG]
     
  4. axel

    axel Mayor

    Joined:
    Sep 1, 2014
    Messages:
    321
    Likes Received:
    419
    Thank you both mates ill try to see of this works (y)
     
  5. axel

    axel Mayor

    Joined:
    Sep 1, 2014
    Messages:
    321
    Likes Received:
    419
    Yes autosmooth works, but now one side is dark after rendering but not in viewer and perspective view ?? only after render
     

    Attached Files:

    • pr7.jpg
      pr7.jpg
      File size:
      121.4 KB
      Views:
      8
    • pr8.jpg
      pr8.jpg
      File size:
      141.8 KB
      Views:
      8
    • pr9.jpg
      pr9.jpg
      File size:
      106.2 KB
      Views:
      8
  6. Monty

    Monty Governor

    Joined:
    Aug 20, 2014
    Messages:
    693
    Likes Received:
    2,506
    Ignore what you see on 3ds max rendering window, it's not the output we use, I don't even use it at all. Our output is the viewer and it's what you need to check to make sure the model will be rendered correctly in the game. What matters is what the viewport shows you and to a lesser extent what you see in the viewport (they don't render things in the same way). To render the model "correctly" in 3ds max you need a different setup of lights and maps, and it doesn't really have a point unless you want to render textures or something like that. When it comes to modelling only the viewer and the viewport counts.
     
  7. axel

    axel Mayor

    Joined:
    Sep 1, 2014
    Messages:
    321
    Likes Received:
    419
    Aaah ok thanks mate, it looks verry good ill put this building on axels project tonight
     

Share This Page