1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you are going to register on XLNation, please make sure you do not use a proxy server.
    If you use a proxy server your registration will most likely get blocked due to spammers and hackers using proxy servers to hide their real IP address.

    If your using your home or work IP address and have not received your registration email, check your spam folder.
    Dismiss Notice

Invisible lod 4

Discussion in 'Modding Help Quarter' started by Lokentaz, Jan 15, 2016.

Tags:
  1. Lokentaz

    Lokentaz Mayor

    Joined:
    Feb 9, 2015
    Messages:
    239
    Likes Received:
    334
    Hi everyone,

    I have an issue with a beta mod of my own (I'm training! ;)). Everything was fine until the in game test. When I zoom out the L4 disappear as if it was transparent. I have no idea about the cause. I need help.
     
  2. Monty

    Monty Governor

    Joined:
    Aug 20, 2014
    Messages:
    776
    Likes Received:
    2,979
    Make sure to set the shader for lod4 as "Building", the standard shader, in the material editor. Lod4 doesn't support custom ones.
     
  3. Lokentaz

    Lokentaz Mayor

    Joined:
    Feb 9, 2015
    Messages:
    239
    Likes Received:
    334
    ooohh! I forgot this!
    Indeed! There's building_enhanced_v2 shader in my L4 material.
    Thanks, Monty! (y)

    EDIT: It works fine now! Thanks again! I continue my training.
     

Share This Page