1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. I will no longer be hosting XLNation as of March 1, 2017. Skullz613 will be taking the reigns of the site in early 2017 and XLNation will be moving to a new web hosting service. During that transition there will be an interruption in service of up to two weeks. Skullz613 is now a full administrator of XLNation. Be kind to him.

CXL Platinum Lag problem when building roads due to some mods

Discussion in 'Tech Support' started by PauCazzo, Feb 22, 2015.

  1. PauCazzo

    PauCazzo Vagabond

    Joined:
    Feb 20, 2015
    Messages:
    2
    Likes Received:
    0
    Hello,
    Recently I've been adding some mods to the game, and since that the game gets so slow when Im building a road. That happens only when adding some mods, such as: XL Harbour, Over water roads, etc. It makes a huge difference playing with or without those mods, and it totally ruins the game. Any help?
     
  2. Alex24

    Alex24 Moderator
    Staff Member

    Joined:
    Aug 20, 2014
    Messages:
    310
    Likes Received:
    170
    hmm. is it generally slow or only when building long and complex roads?
     
  3. PauCazzo

    PauCazzo Vagabond

    Joined:
    Feb 20, 2015
    Messages:
    2
    Likes Received:
    0
    Well, If I play without those mods, the game runs normaly, but with them, even at the very beginning it takes some seconds between when I do a click and the game actually "reacts" (when building roads)
     

Share This Page