1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CXL Platinum Many Weird Bugs - Please Help If You Recognize The Problem

Discussion in 'Tech Support' started by Artmaster, Jan 31, 2015.

  1. Artmaster

    Artmaster Executive

    Joined:
    Oct 31, 2014
    Messages:
    119
    Likes Received:
    59
    Hello all,

    I've been experiencing some weird bugs lately and I cannot figure out which mods are causing the issues, even after looking through my folder and the log file. If you recognize the issue from the pics below, any help is greatly appreciated:

    Bizarre Bug #1:
    When scrolling around the map this strange thing started happening for no apparent reason. The odd model moved along the highway as I scrolled.
    Register or to view Spoiler content!

    Weird Bug #2
    Register or to view Spoiler content!

    Nonsense Bug #3
    Register or to view Spoiler content!

    Odd Bug #4
    Register or to view Spoiler content!

    Lame Bug #5
    Register or to view Spoiler content!

    For those of you would made it through my eye blistering list of many bugs and pics, here's a little photoshop eye candy that I hope you find pleasing:
    Register or to view Spoiler content!

    Thanks for reading,
    Art
     
  2. skullz613

    skullz613 Administrator
    Staff Member

    Joined:
    Aug 21, 2014
    Messages:
    1,815
    Likes Received:
    1,672
    #1

    That's a placeholder model and it looks like there's four of them grouped together. I would say some of the car models are missing. If it's showing with only the street parking mod then it's most likely the cause. Try downloading the mod again and put a fresh copy into your paks folder. Unless something more sinister is going on and your whole citiesXL is corrupted somewhere.

    #4

    I always have pavements changing color when I zoom in and out. RHM2 or normal.
     
    Artmaster likes this.
  3. Artmaster

    Artmaster Executive

    Joined:
    Oct 31, 2014
    Messages:
    119
    Likes Received:
    59
    Ok thanks for letting me know. I've been using Delete CXL Shadercache and noticed things happening afterwards. Such as the Disney Animation Studio was fine, saved and quit and then came back later to find it pink. So I redownloaded that mod and replaced it and it works fine again AND I'm still using the Shadercache and it hasn't happened again.

    Seems like small things like that keep happening and it's not making much sense as to why.
     
  4. skullz613

    skullz613 Administrator
    Staff Member

    Joined:
    Aug 21, 2014
    Messages:
    1,815
    Likes Received:
    1,672
    Guess that's my Delete shadercache file I made? I use it myself and it has not caused any problems. While I've been building my city for the bootleg competition the only crash I've have is a directX one. Think my graphics card is on its last legs as it only happens when I push it to the limit. I also use my patch for the autosave and have it set at two hours which has helped.
     

Share This Page