1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you are going to register on XLNation, please make sure you do not use a proxy server.
    If you use a proxy server your registration will most likely get blocked due to spammers and hackers using proxy servers to hide their real IP address.

    If your using your home or work IP address and have not received your registration email, check your spam folder.
    Dismiss Notice

Cities XXL Maps- lost resources and connections

Discussion in 'Tech Support' started by ronrn, Oct 7, 2015.

  1. ronrn

    ronrn Governor

    Joined:
    Oct 31, 2014
    Messages:
    934
    Likes Received:
    1,220
    No resources or road/highway connections for certain maps.
    Specifically the "Hong Kong" and "Smoke on the Water maps".
    Three other maps, game defaults and custom mod maps, all work fine.
    Maps in question are empty maps, only some light terraforming performed.
    Even loading the "start over" option does not restore the missing features.
     

    Attached Files:

  2. skullz613

    skullz613 Administrator
    Staff Member

    Joined:
    Aug 21, 2014
    Messages:
    1,978
    Likes Received:
    1,996
    Are they still like it if you close XXL and restart it?
     
  3. ronrn

    ronrn Governor

    Joined:
    Oct 31, 2014
    Messages:
    934
    Likes Received:
    1,220
    Restarting the game did not restore resources, neither did deleting the city and start again with the same map.
    Luckily I had not invested much time in the cities.
    I checked about 10 more default game maps and most were without resources and connections.
    After the 3rd clean game reinstall, all the maps successfully restored all of their features. I would still like to know what was going on though, hopefully to avoid such issues in the future. Much rather be building than trying to analyze and solve problems.
     
  4. skullz613

    skullz613 Administrator
    Staff Member

    Joined:
    Aug 21, 2014
    Messages:
    1,978
    Likes Received:
    1,996
    Some thing got corrupted I guess. How would be good to know indeed.
     

Share This Page