1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not Displaying Textures

Discussion in 'Modding Help Quarter' started by vipklerri, Oct 30, 2014.

  1. vipklerri

    vipklerri Executive

    Joined:
    Aug 28, 2014
    Messages:
    38
    Likes Received:
    47
    Maybe someone can help. 3d Max indicated texture. But when loading home in Cities XL Tool Suite shows a pink building. sgbin after creating the file, it is created without textures. What happened I do not know.
    73d6f2e8df9c52c40a67557aca88ce48.png
    54bcf19d65f9f8e89bc2ba12b9103bed.png
     
  2. Pamascus27

    Pamascus27 Mayor

    Joined:
    Aug 21, 2014
    Messages:
    860
    Likes Received:
    223
    Hmm looks familiar to the pink-LOD problem in-game. I know a method that can make that disappear
    but I have no idea whether it is connected to this or not. First you open 3dsMax or if you have it open
    already, restart it then go to the Viewer. Go to the Viewer. Click the 'Save' button but don't actually save,
    when the Save window appears, exit it then exit the Viewer. And then go to the Viewer again and then
    now you save it. I have tried this and it worked.
    And by the way, very nice house you have made there, looking forward to it. :)
     
  3. Mr.X²

    Mr.X² Moderator
    Staff Member

    Joined:
    Aug 23, 2014
    Messages:
    1,214
    Likes Received:
    1,530
    hm.. weird, never seen this before
    check all maps and settings in your material editor (correct map-slot, shader, uv-channel etc.)
     
    Pamascus27 likes this.

Share This Page