1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem With Shadow

Discussion in 'Modding Help Quarter' started by Tomas13TO, Jan 14, 2015.

  1. Tomas13TO

    Tomas13TO Unskilled Worker

    Joined:
    Aug 24, 2014
    Messages:
    14
    Likes Received:
    19
    Hello. I have a problem with shadow. What I made wrong.? could anybody help me.?
    TbkE0I.png
     
  2. esv80

    esv80 Unskilled Worker

    Joined:
    Aug 28, 2014
    Messages:
    2
    Likes Received:
    28
    I'm also having this problem. Anybody know how to fix it?
     
  3. Mr.X²

    Mr.X² Moderator
    Staff Member

    Joined:
    Aug 23, 2014
    Messages:
    1,214
    Likes Received:
    1,530
    its a cxl-exporter bug
    try resetting x-form and if it still appears, just ignore it :)
     
  4. nicko2u

    nicko2u Governor

    Joined:
    Aug 22, 2014
    Messages:
    742
    Likes Received:
    1,070
    could be missing under face? don't worry to much as MrX says - just view it in game and see if it still look strange, then worry :)
     
  5. Nogerivan

    Nogerivan Governor

    Joined:
    Aug 25, 2014
    Messages:
    478
    Likes Received:
    997
    or maybe choosing the correct shader. I usually forgot that at very beginning, it looks weird that the building don't have shadow..lol
    what's with the shadow by the way?
     
  6. nicko2u

    nicko2u Governor

    Joined:
    Aug 22, 2014
    Messages:
    742
    Likes Received:
    1,070
    also inverted faces or extra hidden faces can cause issues. Is it a Google model, they usually have many extra faces, vertex etc. which == bad.
     

Share This Page