1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CXL 2011 Problem With The Latin America Expansion Pack

Discussion in 'Tech Support' started by petza4, Dec 19, 2014.

  1. petza4

    petza4 Vagabond

    Joined:
    Oct 26, 2014
    Messages:
    5
    Likes Received:
    1
    I have a problem with the Latin america expansion pack. When i place any building from it it looks ok when the camera is high, but when i zoom in and the camera gets close to the ground all the bulidings of the pack disappear. It might be because of my video card but i would like a second opinion and any suggestion..
     
    riscoo likes this.
  2. skullz613

    skullz613 Administrator
    Staff Member

    Joined:
    Aug 21, 2014
    Messages:
    1,871
    Likes Received:
    1,789
    The only dependencies I see is UIM and the original patch files. Are you having issues with any other buildings?
     
  3. petza4

    petza4 Vagabond

    Joined:
    Oct 26, 2014
    Messages:
    5
    Likes Received:
    1
    No i dont...it just happens with this patch.
     
  4. petza4

    petza4 Vagabond

    Joined:
    Oct 26, 2014
    Messages:
    5
    Likes Received:
    1
    So i there any way to fix this?
     
  5. Mr.X²

    Mr.X² Moderator
    Staff Member

    Joined:
    Aug 23, 2014
    Messages:
    1,244
    Likes Received:
    1,590
    if this is the case its entry should be updated
    get the shader pack - its a dependency and will fix your issue
     
  6. petza4

    petza4 Vagabond

    Joined:
    Oct 26, 2014
    Messages:
    5
    Likes Received:
    1
    The shader pack solve the problem. Thank you!
     

Share This Page