1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CXL Platinum This Crash!

Discussion in 'Tech Support' started by Radiant Dawn, Oct 10, 2014.

  1. Radiant Dawn

    Radiant Dawn Elite

    Joined:
    Oct 9, 2014
    Messages:
    397
    Likes Received:
    205
    Can someone help here?

    Register or to view Spoiler content!
     
  2. spoderman

    spoderman Unskilled Worker

    Joined:
    Oct 5, 2014
    Messages:
    2
    Likes Received:
    1
    Make sure the UIM AND other mods are located here: C:\Program Files (x86)\Steam\SteamApps\common\Cities XL Platinum\Paks\mods
     
    Radiant Dawn likes this.
  3. Mr.X²

    Mr.X² Moderator
    Staff Member

    Joined:
    Aug 23, 2014
    Messages:
    1,209
    Likes Received:
    1,519
    Radiant Dawn likes this.
  4. Peter912

    Peter912 Elite

    Joined:
    Aug 22, 2014
    Messages:
    702
    Likes Received:
    190
    I wonder if you have the PJCs seawall pack...and if you updated the tags.cfg file.
     
    Radiant Dawn likes this.
  5. spoderman

    spoderman Unskilled Worker

    Joined:
    Oct 5, 2014
    Messages:
    2
    Likes Received:
    1
    No i dont use it.
     
  6. Radiant Dawn

    Radiant Dawn Elite

    Joined:
    Oct 9, 2014
    Messages:
    397
    Likes Received:
    205
    I got it fixed. Thanx.
     
  7. Meydio Ongtavius

    Meydio Ongtavius Vagabond

    Joined:
    Oct 30, 2014
    Messages:
    2
    Likes Received:
    0
    How did you get it fixed? Mine always crash on start up when i put ANY NEW MODS. The old ones I have work just fine, it just happens when I put a new mod... Any thoughts?
     
  8. Radiant Dawn

    Radiant Dawn Elite

    Joined:
    Oct 9, 2014
    Messages:
    397
    Likes Received:
    205
    I wouldn't mind helping you, but I can't remember what the problem was to this, sorry.
     

Share This Page