1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. I will no longer be hosting XLNation as of March 1, 2017. Unless some one steps forward to take over the domain name and provide hosting XLNation will shutdown. If you are seriously interested in taking on this project and can technically and financially support the project please contact me.

Viewproblem

Discussion in 'General Forum' started by Thijs, Jun 9, 2015.

  1. Thijs

    Thijs Vagabond

    Joined:
    Aug 29, 2014
    Messages:
    8
    Likes Received:
    1
    When i use the mod of the German houses, a 'viewproblem' show up when i get close to the used mod.
    I had to reinstall the game again and then this problem showed up.

    How can I solve this?

    far:
    upload_2015-6-9_9-9-23.png
    close:
    upload_2015-6-9_9-9-39.png
     
  2. skullz613

    skullz613 Governor

    Joined:
    Aug 21, 2014
    Messages:
    1,634
    Likes Received:
    1,380
    Try clearing the shadercache. I made a bat file a while ago to run before starting XL. Search for it in resources.
     
  3. Mr.X²

    Mr.X² Moderator

    Joined:
    Aug 23, 2014
    Messages:
    1,069
    Likes Received:
    1,283
    usually this happens when you dont have shader pack...
     
  4. Thijs

    Thijs Vagabond

    Joined:
    Aug 29, 2014
    Messages:
    8
    Likes Received:
    1
    solved thx
     
  5. skullz613

    skullz613 Governor

    Joined:
    Aug 21, 2014
    Messages:
    1,634
    Likes Received:
    1,380
    How did you fix it so other players who might have the same problem can also fix it.
     
  6. Thijs

    Thijs Vagabond

    Joined:
    Aug 29, 2014
    Messages:
    8
    Likes Received:
    1
    error in shader pack --> install it again
     
  7. skullz613

    skullz613 Governor

    Joined:
    Aug 21, 2014
    Messages:
    1,634
    Likes Received:
    1,380
    Ah. Good the problem is sorted.
     

Share This Page